Disable TLS 1.0 and 1.1 in Kubernetes Ingress


I am running GKE https://cloud.google.com/kubernetes-engine/ 1.15.9-gke.12. I am using Kubernetes ingress. Is there a way to disable TLS 1.0 and 1.1 in Ingress - Kubernetes? I look forward to hearing from you. Thanks in Advance.

Best Regards,


Were you able to resolve this issue? We, too, are having the same issue. Can you point me to where to disable TLS 1.0/1.1?


It completely depends on what ingress controller your using. For example with nginx, its the ssl_protocols option in its configmap.