# I'm using kubernetes dashboard but proxy is down

**URL:** <https://discuss.kubernetes.io/t/im-using-kubernetes-dashboard-but-proxy-is-down/24235>\
**Category:** General Discussions\
**Tags:** development, security, network\
**Created:** [May 18, 2023, 3:50am UTC](https://discuss.kubernetes.io/t/im-using-kubernetes-dashboard-but-proxy-is-down/24235 "2023-05-18T03:50:24Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![kokorononakaniitumo](https://sea2.discourse-cdn.com/flex016/user_avatar/discuss.kubernetes.io/kokorononakaniitumo/32/10445_2.png) [@kokorononakaniitumo](https://discuss.kubernetes.io/u/kokorononakaniitumo)\
**Post date:** [May 18, 2023, 3:50am UTC](https://discuss.kubernetes.io/t/im-using-kubernetes-dashboard-but-proxy-is-down/24235/1 "2023-05-18T03:50:25Z")

</div>

I’m using kubernetes dashboard.  
I use only http to communicate.  
Authentication is skipped.

However, the nohup watch kubectl proxy process is failing.  
What should I do?

Proxy process crash occurs a short time after the command is executed.

```auto
■ process
nohup watch kubectl proxy --address='0.0.0.0' --accept-hosts='^*$' -n kubernetes-dashboard &

■ dashboard log
ubuntu@master:~$ kubectl logs kubernetes-dashboard-5c9968d778-phbks -n kubernetes-dashboard
2023/05/18 03:36:42 Using apiserver-host location: http://{ipv4 address}:{port number}
2023/05/18 03:36:42 Using namespace: kubernetes-dashboard
2023/05/18 03:36:42 Skipping in-cluster config
2023/05/18 03:36:42 Using random key for csrf signing
2023/05/18 03:36:42 Error while initializing connection to Kubernetes apiserver. This most likely means that the cluster is misconfigured (e.g., it has invalid apiserver certificates or service account's configuration) or the --apiserver-host param points to a server that does not exist. Reason: Get "http://{ipv4 address}:{port number}/version": dial tcp {ipv4 address}:{port number}: connect: connection refused
Refer to our FAQ and wiki pages for more information: https://github.com/kubernetes/dashboard/wiki/FAQ

■ pod status
ubuntu@master:~$ kubectl get pod -n kubernetes-dashboard
NAME READY STATUS RESTARTS AGE
dashboard-metrics-scraper-8c47d4b5d-kcnm8 1/1 Running 0 3h
kubernetes-dashboard-5c9968d778-phbks 0/1 CrashLoopBackOff 18 (2m39s ago) 3h

```
