# Problems since adding 2 nodes to a single node

**URL:** <https://discuss.kubernetes.io/t/problems-since-adding-2-nodes-to-a-single-node/20415>\
**Category:** microk8s\
**Created:** [June 23, 2022, 6:49pm UTC](https://discuss.kubernetes.io/t/problems-since-adding-2-nodes-to-a-single-node/20415 "2022-06-23T18:49:46Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![3kWTio](https://avatars.discourse-cdn.com/v4/letter/3/3ab097/32.png) [@3kWTio](https://discuss.kubernetes.io/u/3kWTio)\
**Post date:** [June 23, 2022, 6:49pm UTC](https://discuss.kubernetes.io/t/problems-since-adding-2-nodes-to-a-single-node/20415/1 "2022-06-23T18:49:47Z")

</div>

Hello,  
i have running microk8s bare metal at home, everything was fine on a single node.

Since i add 2 Nodes i have some problems:

- ClusterIssuer

```auto
Warning ErrVerifyACMEAccount 23m (x15 over 74m) cert-manager Failed to verify ACME account: context deadline exceeded
Warning ErrInitIssuer 23m (x15 over 74m) cert-manager Error initializing issuer: context deadline exceeded

```

- a pod on an new Node can´t access Internetradio  
`[22-06-23 09:13:17.1510] Slim::Plugin::InternetRadio::Plugin::_gotRadioError (71) Unable to retrieve radio directory from SN: Couldn't resolve IP address for: opml.radiotime.com`

Is there an DNS-Problem on the new nodes? Or how can i find out what goes wrong?

If more information or logs needed please give me a hint.

---

<div class="post-metadata">

**Author:** ![3kWTio](https://avatars.discourse-cdn.com/v4/letter/3/3ab097/32.png) [@3kWTio](https://discuss.kubernetes.io/u/3kWTio)\
**Post date:** [June 24, 2022, 2:47pm UTC](https://discuss.kubernetes.io/t/problems-since-adding-2-nodes-to-a-single-node/20415/2 "2022-06-24T14:47:54Z")

</div>

For test i removed the 2 nodes so i have only the first one.

- ClusterIssuer  
Delete and deploy some stuff so the cert-manager try to solve ACME-challenge again → 

```auto
CertificateIssued certificaterequest/nextcloud-secret-bdmrm Certificate fetched from issuer successfully
Issuing certificate/nextcloud-secret The certificate has been successfully issued

```

- Internetradio  
only wait until the new pod is up → the pod find the stream

Please help me to fix it.

---

<div class="post-metadata">

**Author:** ![3kWTio](https://avatars.discourse-cdn.com/v4/letter/3/3ab097/32.png) [@3kWTio](https://discuss.kubernetes.io/u/3kWTio)\
**Post date:** [July 5, 2022, 2:24pm UTC](https://discuss.kubernetes.io/t/problems-since-adding-2-nodes-to-a-single-node/20415/3 "2022-07-05T14:24:42Z")

</div>

Is there really no one who can help me find and fix the cause of my problem?
