I can't setup Ingress

Cluster information:

Kubernetes version: v1.18.0
Cloud being used: (put bare-metal if not on a public cloud)
Installation method: VirtualBox with 3 Master with 3 Node
Host OS: CentOS Linux release 8.1.1911 (Core)
CNI and version:
CRI and version:

[root@sealos01 ~]# kubectl get pods --namespace=kube-system
NAME READY STATUS RESTARTS AGE
calico-kube-controllers-84445dd79f-vfvh7 1/1 Running 0 2d6h
calico-node-4t8kl 1/1 Running 0 2d7h
calico-node-d98jj 1/1 Running 0 2d7h
calico-node-dmct4 1/1 Running 0 2d7h
calico-node-hvbtv 1/1 Running 0 2d7h
calico-node-srgkb 1/1 Running 0 2d7h
calico-node-vc7fh 1/1 Running 1 2d7h
coredns-66bff467f8-krfqt 1/1 Running 0 2d6h
coredns-66bff467f8-s5pnx 1/1 Running 0 2d6h
etcd-sealos01 1/1 Running 1 2d7h
etcd-sealos02 1/1 Running 0 2d7h
etcd-sealos03 1/1 Running 1 2d7h
kube-apiserver-sealos01 1/1 Running 1 2d7h
kube-apiserver-sealos02 1/1 Running 1 2d7h
kube-apiserver-sealos03 1/1 Running 1 2d7h
kube-controller-manager-sealos01 1/1 Running 2 2d7h
kube-controller-manager-sealos02 1/1 Running 1 2d7h
kube-controller-manager-sealos03 1/1 Running 0 2d7h
kube-proxy-5tjw9 1/1 Running 0 2d7h
kube-proxy-gj5nh 1/1 Running 0 2d7h
kube-proxy-pmtfs 1/1 Running 1 2d7h
kube-proxy-pv84p 1/1 Running 0 2d7h
kube-proxy-wm88g 1/1 Running 0 2d7h
kube-proxy-zqblm 1/1 Running 0 2d7h
kube-scheduler-sealos01 1/1 Running 2 2d7h
kube-scheduler-sealos02 1/1 Running 1 2d7h
kube-scheduler-sealos03 1/1 Running 0 2d7h
kube-sealyun-lvscare-sealos04 1/1 Running 0 2d7h
kube-sealyun-lvscare-sealos05 1/1 Running 0 2d7h
kube-sealyun-lvscare-sealos06 1/1 Running 0 2d7h

[root@sealos01 yaml]# kubectl get node
NAME STATUS ROLES AGE VERSION
sealos01 Ready master 31h v1.18.0
sealos02 Ready master 31h v1.18.0
sealos03 Ready master 31h v1.18.0
sealos04 Ready 31h v1.18.0
sealos05 Ready 31h v1.18.0
sealos06 Ready 31h v1.18.0

Ingress setting:
apiVersion: extensions/v1beta1
kind: Ingress
metadata:
name: test
spec:
rules:
host: nodehelloworld.example1.com
http:
paths:
backend:
serviceName: helloworld-v1
servicePort: 80

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

[root@sealos01 yaml]# kubectl get pods -n ingress-nginx
NAME READY STATUS RESTARTS AGE
ingress-nginx-admission-create-mpjdv 0/1 Completed 0 4h42m
ingress-nginx-admission-patch-qwdk6 0/1 Completed 1 4h42m
ingress-nginx-controller-69fb496d7d-jcg8s 1/1 Running 0 4h42m

[root@sealos01 yaml]# kubectl get pod
NAME READY STATUS RESTARTS AGE
xxxxx1 1/1 Running 0 34m
xxxxx2 1/1 Running 0 34m

[root@sealos01 yaml]# kubectl get ing
NAME CLASS HOSTS ADDRESS PORTS AGE
test xxxxx1,xxxxx2 10.0.11.134 80 11m

I had added 10.0.11.134 xxxxx1 in /etc/hosts in first master, and then use curl:

[root@sealos01 yaml]# curl http://xxxxx1
curl: (7) Failed to connect to xxxxx1 port 80: Connection timed out

I had tried many times, can someone help?

Thanks