Need help deploying kubernetes with always allow as authorization mode

Cluster information:

Kubernetes version: 1.18
Cloud being used: bare-metal
Installation method: I need info on how to deploy kubernetes with authorization mode as AlwaysAllow. But when i deploy using config file or change mode after deploying with default config from(Node,RBAC) to (AlwaysAllow), accessing api server shows 401 unauthorized and api server container keeps recreating after a minute. Please help me out, pointing what are the changes i need to do to achieve my expected configuration to work(like in api server config file, kubelet)
Host OS: Oracle Linux 7.x
CNI and version: 0.8.6
I am using docker 19.03.01.ol

I haven’t found much documentation on this other than setting the following on Kube-apiserver:


Can you share details of exactly what you tried?
Also share ps -ef output of running kube-apiserver to confirm the flag is set correctly.

Are you setting this for testing purposes?
Most website seem to suggest against using it for anything other than testing.

Kind regards,