Service account is getting created without a secret

Whenever I create a ServiceAccount it appears to be without a Secret. What must I enable/do to make sure that every ServiceAccount I create automatically gets a Secret object created for it?

This is the microk8s version I’m using:
installed: v1.18.13 (1854) 199MB classic