The connection to the server <host>:6443 was refused - did you specify the right host or port?

I had the same issue every time i reboot the system in my Debian master node so i realized that ‘swapoff -a’ was a volatile command. Then i saw when the system comes up that it truly has a swap partition on, despite i comment this out on /etc/fstab and i disabled it and deleted it. My surprise came when i issue the ‘swapon -s’ and it showed me /dev/sda12 as a swap enabled.
‘systemctl status /dev/sda12’ showed me it up and running. (also i used ‘lsblk -f’)
This partition was outside of my Debian partition so i launched GParted software from my Debian partition (gnome) and delete it. No more problems. :wink:

Hi changec,
I’m having a same problem tried above still no use. Can you please help.


Thanks,
BK

1 Like

Hi ,
You can try “systemctl enable docker” inorder to turn on the docker. Before that, you are supposed to reboot/restart the terminal and try the above command.

Thank you! Have a great day! Let me know if it works.

Hi tania,

Thank you for the response. Unfortunately, it’s still the same. Please, find the attached screenshot.

Thanks
BK