Kubernetes Node Conformance Test


#1

Hello,
so I would like to use node conformance test suite : https://kubernetes.io/docs/setup/node-conformance/ and I have tried and failed!
So my question is :
How do I get node conformance test to work when it errors on a unsupported docker version when using the container image in recent kubernetes version with a 18.x version of docker ?

here is the fail message i get:

e2e_node_suite_test.go:96] system validation failed: unsupported docker version: 18.06.0-ce