Voyager 7.0.0 - HAProxy ingress controller for Kubernetes released


#1

Voyager 7.0.0 brings a number of major features, including truly seamless config reload using HAProxy 1.8.8, TCP SNI support, OAuth2 authentication and issuing wildcard certificate using Let’s Encrypt. This release requires Kubernetes 1.8.0 or later release. This release is fully backward compatible with 6.0.0 release. To install/update, please follow the deployment guide here.

Release Notes: