Announcement flagged as spam


#1

Hi,

I’ve tried to create an announcement for an open source project I’ve just released, but when I hit “Create Topic”, I got an error message saying “Sorry you cannot post a link to that host.” All of my previous messages in other topics were immediately hidden because “flagged as spam”.

I’ve received one message per post from the system user, saying that “multiple community members flagged this post before it was hidden.” Which seems unlikely because it all happened when I tried creating another post. Looks more like a zealous robot.

Please help me.


#2

Hey there @adrienjt. The community member in this case was system. The askimet anti-spam engine evaluates post and takes into account the user’s trust levels. In this case it was flagged for a trust level 0 user creating posts that all contained a link that pointed to the same domain. It shouldn’t trigger it again for that domain now that the posts have been approved.

If you’re curious about increasing your trust level…it’s actually pretty easy! It really boils down to spending more time and interacting with folks on the boards :slight_smile:


#3

Thank you @mrbobbytables, the previous posts are visible again, and your explanation makes sense. However, I still couldn’t create a new post with a link to the same domain. So I created the announcement with a link to the GitHub project only, then edited it to add the link to the introduction blog post… The edit was accepted.